Skip to content

youtube glitches

November 10, 2008

So apparently, I’m not the only one who’s been having issues with “video not available”. It appears other youtubers are experiencing this as well. This glitch appears to be happening with videos when the setting is on high quality and also with the Firefox browser. Currently, it’s working on and off now, which is quite annoying.

The conspiracy theorist in me would say that this could be a cheap way for Google to promote Chrome. I haven’t tried Chrome with youtube, but my bet is it works splendidly.

Advertisements
2 Comments leave one →
  1. November 14, 2008 1:45 am

    eek, i’m sorry you were experiencing problems with YouTube. We strive for solid quality of service and try to track “not available” errors pretty closely. I can promise you that there’s no Chrome conspiracy. At least that’s what Bigfoot and the shooter on the grassy knoll told me to say.

    – hunter (youtube product manager)

  2. November 14, 2008 9:49 am

    no prob. it appears to work well now. thanks.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: